Back to overview
Degraded
Degraded Performance
Apr 30 at 11:24pm PDT
Affected services
Protege App and Dashboard
Extension Server for Office 365
Extension Server for Google Workspace
Extension Server for Figma
Resolved
Apr 30 at 11:27pm PDT
Services all back online
Affected services
Protege App and Dashboard
Extension Server for Office 365
Extension Server for Google Workspace
Extension Server for Figma
Created
Apr 30 at 11:24pm PDT
Railway is having sporadic outages in US-west and US-east regions. We are in communications with their team.
Affected services
Protege App and Dashboard
Extension Server for Office 365
Extension Server for Google Workspace
Extension Server for Figma